Jump to content
LuisLVM

Won't load past 10%

Recommended Posts

LuisLVM    0

My mates phone (iPhone 6) is stuck on 10% and will not go up.

We tried restarting it, restarting Wifi, Uninstalling the game, restarting the phone, he tried to join through my facebook request, nothing worked. Can someone give us a helping hand please? 

Share this post


Link to post
Share on other sites
Gorski    22

I've flagged this up with the Devs Luis for them to look into. As soon as I know what's happening I'll give an update.

Share this post


Link to post
Share on other sites
17 hours ago, LuisLVM said:

My mates phone (iPhone 6) is stuck on 10% and will not go up.

We tried restarting it, restarting Wifi, Uninstalling the game, restarting the phone, he tried to join through my facebook request, nothing worked. Can someone give us a helping hand please? 

Can you confirm whether this device stuck on 10% has previously had an account on it (has played the game before), or was this from a completely fresh install?

Share this post


Link to post
Share on other sites
Alex77777    0
On 15/05/2017 at 8:40 AM, SM Support(Alex) said:

Can you confirm whether this device stuck on 10% has previously had an account on it (has played the game before), or was this from a completely fresh install?

Same problem for me and mine is fresh install

Share this post


Link to post
Share on other sites
15 hours ago, Alex77777 said:

Same problem for me and mine is fresh install

Hi, please confirm whether you are also using an iOS device. 

Can you please also confirm if you are currently logged into a 'Game Center' account (or 'Google Play' account if on android)?

Share this post


Link to post
Share on other sites
Alex77777    0
4 hours ago, SM Support(Alex) said:

Hi, please confirm whether you are also using an iOS device. 

Can you please also confirm if you are currently logged into a 'Game Center' account (or 'Google Play' account if on android)?

Yes on IOS and havent signed into game center on the game

Share this post


Link to post
Share on other sites
Loubrego    0

I've freshly installed my game in a iphone 6s ios 10.3.2 and when i open up it freezes on 10% loading. I've already tried do restart internet ou uninstall and reinstall but it didnt worked

Share this post


Link to post
Share on other sites

We have successfully tracked the root cause of this issue and are now working on a fix. We are expecting to submit a build to Apple within the week that will permanently resolve the issue.

We are really sorry for the inconvenience you have experienced. 

Share this post


Link to post
Share on other sites

We currently have an update for iOS pending approval by apple that we believe will resolve this issue.

We hope this process will be completed by tomorrow at the latest.

Share this post


Link to post
Share on other sites
KLH08    0

I updated my app and now every time I load up it crashes at 1%. Please fix as I love this game!!

Share this post


Link to post
Share on other sites
1 hour ago, KLH08 said:

I updated my app and now every time I load up it crashes at 1%. Please fix as I love this game!!

Hi, sorry to hear about this. A failure at 1% we would only expect to see if there is a failure to find an internet connection. 

Did you receive an error pop up asking to retry?

Share this post


Link to post
Share on other sites
KLH08    0

No connection error, just a crash before I can load the app up. I have other devices I can use but cannot recover my code to like accounts, is there anyway you can email/ let me know my code?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×